summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1506fec6be09..083fca45ffb1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,13 +23,13 @@ build() {
cd "${srcdir}/smpeg2-${pkgver}"
for _arch in ${_architectures}; do
mkdir -p build-${_arch} && pushd build-${_arch}
- ${_arch}-configure \
+ CFLAGS="--std=gnu++98" ${_arch}-configure \
--disable-sdltest \
--disable-gtk-player \
--disable-gtktest \
--disable-opengl-player \
--with-sdl-prefix=/usr/${_arch} \
- --without-x
+ --without-x ..
make
popd
done