summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70b4a5b18db8..c7f7c8cc81a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,10 @@ pkgver() {
git describe | sed 's/\([^-]*-g\)/r\1/;s/-/./g;s/^v//'
}
+prepare() {
+ sed -e 's/DengXian Light/\\xe5\\xae\\x8b\\xe4\\xbd\\x93/' -e 's/DengXian/\\xe5\\xae\\x8b\\xe4\\xbd\\x93/' -i xlnt/source/detail/serialization/xlsx_producer.cpp
+}
+
build() {
unset LDFLAGS
for _arch in ${_architectures}; do