aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 31ab34960c7a..926f935cf0bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
pkgname=mint-backgrounds-maya
-pkgver=1.1
+pkgver=1.5
pkgrel=1
pkgdesc="The backgrounds included in Linux Mint 13 Maya"
license=('Various')
arch=('any')
url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
source=("${url}/${pkgname}_$pkgver.tar.gz")
-sha256sums=('b2050f5023a28855290222a15a4023eb2ee8bb627961d7a8e55b6c73384adc2b')
+sha256sums=('907ed8d392c5a23934587c0fc14d0756dd7fbf1964ffb3bf7f449682eeff8c0e')
package() {
mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-maya
mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties}
- cp --archive ${srcdir}/${pkgname}/usr/share/backgrounds/linuxmint-maya ${pkgdir}/usr/share/backgrounds
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
- cp --archive ${srcdir}/${pkgname}/usr/share/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/backgrounds/linuxmint-maya ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}-${pkgver}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
}