summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..45a79da27973
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Markus Pesch <markus.pesch@cryptic.systems>
+
+pkgname=mint-backgrounds-ulyssa
+pkgver=1.1
+pkgrel=1
+pkgdesc="The backgrounds included in Linux Mint 20.1 Ulyssa"
+license=('Various')
+arch=('any')
+url="http://packages.linuxmint.com/pool/main/m/${pkgname}"
+source=("${url}/${pkgname}_$pkgver.tar.gz")
+sha256sums=('b1abd4d0fe894a5fdf8c24dd592a4a2ffb7d964888ef3f0dad65526e3a5776af')
+
+package() {
+ mkdir --parents ${pkgdir}/usr/share/backgrounds/linuxmint-ulyssa
+ mkdir --parents ${pkgdir}/usr/share/{cinnamon-background-properties,gnome-background-properties,mate-background-properties}
+
+ cp --archive ${srcdir}/${pkgname}/backgrounds/linuxmint-ulyssa ${pkgdir}/usr/share/backgrounds
+ cp --archive ${srcdir}/${pkgname}/cinnamon-background-properties/* ${pkgdir}/usr/share/cinnamon-background-properties
+ cp --archive ${srcdir}/${pkgname}/gnome-background-properties/* ${pkgdir}/usr/share/gnome-background-properties
+ cp --archive ${srcdir}/${pkgname}/mate-background-properties/* ${pkgdir}/usr/share/mate-background-properties
+}