summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 9 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dff31d9629b7..af2a6a170fab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Sam Burgos < sam dot burgos1089 at gmail dot com >
pkgname=mint-y-icons
-pkgver='1.0.6'
-pkgrel='1'
-pkgdesc='New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases'
+pkgver=1.0.7
+pkgrel=1
+pkgdesc="New icons from LinuxMint 18 inspired by the Moka icon set. Stable releases"
arch=('any')
url='http://packages.linuxmint.com'
license=('GPL3')
-depends=('mint-x-icons' 'gtk-update-icon-cache')
-conflicts=('mint-y-icons-git')
+depends=(gtk-update-icon-cache mint-x-icons)
+conflicts=(mint-y-icons-git)
source=("${url}/pool/main/m/${pkgname}/${pkgname}_${pkgver}.tar.xz")
-sha256sums=('9c3a7e04632bdc9ca1ba2948fa56e0dbcc040debf9686aae0826ce798f24d9e0')
+sha256sums=('6e0275a9478faba85166a8b42beb0b5b83e547072e8b70369bde1fb3c213cbe8')
prepare() {
find "${srcdir}" -type d ! -perm 755 -exec chmod 755 {} +
@@ -18,8 +18,6 @@ prepare() {
}
package() {
- cd ${srcdir}/${pkgname}
- cp -aR ./usr ${pkgdir}
-}
-
-
+ cd $srcdir/$pkgname
+ cp -r usr $pkgdir
+} \ No newline at end of file