summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82f3f67e0625..68016dab253c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=mkinitcpio-encrypt-detached-header
pkgver=1.0.0
pkgrel=1
-pkgdesc="cryptsetup's initcpio encrypt hook with support for detached header FS#45851"
+pkgdesc="cryptsetup's initcpio encrypt hook with support for detached header FS#42851"
arch=('any')
license=('GPL')
makedepends=('cryptsetup')
@@ -17,7 +17,7 @@ build() {
package() {
install -Dm644 install-encrypt-dh "$pkgdir/usr/lib/initcpio/install/encrypt-dh"
- install -Dm644 hooks-encrypt-dh "$pkgdir/usr/lib/initcpio/hooks/encrypt-dh"
+ install -Dm644 hooks-encrypt-dh "$pkgdir/usr/lib/initcpio/hooks/encrypt-dh"
}
# vim:set ts=4 sw=4 et: