summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 33717e522cf3..a5600f365cb7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
+# Maintainer: Gianluca Pettinello <g_pet@hotmail.com>
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=mmg
-pkgver=5.7.1
+pkgver=5.7.2
pkgrel=1
pkgdesc='Anisotropic tetrahedral remesher and moving mesh generator'
url="http://www.mmgtools.org/"
license=('GPL')
arch=('i686' 'x86_64')
-depends=('scotch' 'vtk' 'pugixml')
-makedepends=('cmake' 'netcdf' 'proj' 'qt5-base' 'glew' 'python' 'libogg' 'libtheora' 'fmt' 'tbb')
+depends=('scotch' 'vtk' 'pugixml' 'python-mpi4py')
+makedepends=('cmake' 'netcdf' 'proj' 'qt6-base' 'glew' 'python' 'libogg' 'libtheora' 'fmt' 'onetbb')
provides=('mmg3d')
conflicts=('mmg3d')
replaces=('mmg3d')
source=("$pkgname-$pkgver.tar.gz::https://github.com/MmgTools/mmg/archive/v$pkgver.tar.gz")
-sha256sums=('27c09477ebc080f54919f76f8533a343936677c81809fe37ce4e2d62fa97237b')
+sha256sums=('4c396dd44aec69e0a171a04f857e28aad2e0bbfb733b48b6d81a2c6868e86840')
build () {
cmake -S "$srcdir/$pkgname-$pkgver" -B build \