summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f7493fa732dc
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+pkgname=mod_ucam_webauth
+pkgver=2.0.5
+pkgrel=1
+pkgdesc="Ucam WebAuth Apache authentication agent"
+arch=(any)
+url="https://github.com/cambridgeuniversity/mod_ucam_webauth"
+license=('Apache')
+depends=('apache')
+source=("${url}/archive/v${pkgver}.tar.gz")
+
+package() {
+ mkdir -p $pkgdir/usr/lib/httpd/modules
+ cd $srcdir/${pkgname}-${pkgver}
+ OPT=-SLIBEXECDIR=$pkgdir/usr/lib/httpd/modules make
+ OPT=-SLIBEXECDIR=$pkgdir/usr/lib/httpd/modules make install
+}
+
+sha256sums=('3e8ca3d6c76d69cb9d125d73251c482f0e09c9e91020ef2d76a13ea18bfc6252')