summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 426abaa6d686..e78885fec65f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
-# Maintainer: Adam S Levy <adam@aslevy.com>
+# Maintainer: Lorenzo Cappelletti <lorenzo.cappelletti gmail.com>
+# Previoius Maintainer: Adam S Levy <adam@aslevy.com>
+
pkgname=modpoll-bin
_pkgname=modpoll
-pkgver=3.6
+pkgver=3.11
pkgrel=1
pkgdesc="A command line based Modbus master simulator and test utility."
arch=("x86_64")
@@ -9,10 +11,12 @@ url="https://www.modbusdriver.com/$_pkgname.html"
license=('custom')
provides=("$_pkgname")
source=("https://www.modbusdriver.com/downloads/$_pkgname.$pkgver.tgz")
-sha256sums=('9742d87f30a7ab59a391b9afd15d3257efcf6118679bd15bbeee2ecf8d6bb642')
+sha256sums=('3c97066638b581b0a85bd164ffd4f283e4a97287d4ee5f3a5c2614d76130e880')
package() {
cd "$srcdir/$_pkgname"
- install -Dm755 linux_x86-64/$_pkgname "$pkgdir/usr/bin/$_pkgname"
+ install -Dm755 x86_64-linux-gnu/$_pkgname "$pkgdir/usr/bin/$_pkgname"
install -Dm644 LICENSE-FREE.txt "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
}
+
+# vim:set ts=2 sw=2 et: