summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 426abaa6d686..82e9b3736554 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Adam S Levy <adam@aslevy.com>
pkgname=modpoll-bin
_pkgname=modpoll
-pkgver=3.6
+pkgver=3.10
pkgrel=1
pkgdesc="A command line based Modbus master simulator and test utility."
arch=("x86_64")
@@ -9,10 +9,10 @@ url="https://www.modbusdriver.com/$_pkgname.html"
license=('custom')
provides=("$_pkgname")
source=("https://www.modbusdriver.com/downloads/$_pkgname.$pkgver.tgz")
-sha256sums=('9742d87f30a7ab59a391b9afd15d3257efcf6118679bd15bbeee2ecf8d6bb642')
+sha256sums=('4552d0a373284b2d88da8dab6229276190742c680dfca793d949ef4c91f52d1d')
package() {
cd "$srcdir/$_pkgname"
- install -Dm755 linux_x86-64/$_pkgname "$pkgdir/usr/bin/$_pkgname"
+ install -Dm755 x86_64-linux-gnu/$_pkgname "$pkgdir/usr/bin/$_pkgname"
install -Dm644 LICENSE-FREE.txt "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
}