summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bcce8db8deb7..d45d1b7fb5db 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=mpg123-svn
-pkgver=r5276
+pkgver=r5325
pkgrel=1
pkgdesc="A fast and free real time MPEG Audio Layer 1, 2 and 3 decoding library and console player"
arch=('i686' 'x86_64')
@@ -18,8 +18,8 @@ sha256sums=('SKIP')
pkgver() {
cd "trunk"
- _ver="$(svnversion)"
- printf "r%s" "${_ver//[[:alpha:]]}"
+ _rev="$(svnversion | sed 's/[^0-9]+//')"
+ printf "r%s" "$_rev"
}
build() {