summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c91d17d172fe..90e727487654 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,4 +50,9 @@ check() {
package() {
cd "$_pkgname/build"
DESTDIR="$pkgdir" ./muon install
+
+ # remove this as the `meson` package also provides it
+ # muon only has a `docs` option right now, so
+ # downloading/generating/deleting is the only option :/
+ rm "$pkgdir"/usr/share/man/man3/meson-reference.3
}