summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..949e146f38a8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Simon Vall <wahll@protonmail.ch>
+pkgname=nature-wallpapers-gnome-integration
+pkgver=0.0.1
+pkgrel=1
+pkgdesc="Make nature-wallpapers show up in GNOME Settings"
+arch=('any')
+url="https://github.com/simonwahll/nature-wallpapers-gnome-integration"
+license=('GPL3')
+depends=('nature-wallpapers')
+source=("https://github.com/simonwahll/nature-wallpapers-gnome-integration/archive/refs/tags/$pkgver.tar.gz")
+sha256sums=('feb9c4f13fa58fdfc6e8e8524d24a3d027ecd801d6cc3bc92e3ac77736d22652')
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dm644 usr/share/gnome-background-properties/nature-wallpapers-backgrounds.xml -t "$pkgdir/usr/share/gnome-background-properties/"
+}