summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f25a5307fd5e..bcc391fe3c06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,17 @@
pkgname=nodejs-string-width
_pkgname=${pkgname#*-}
pkgver=4.2.0
-pkgrel=1
+pkgrel=2
pkgdesc='Get the visual width of a string.'
arch=('any')
url='https://github.com/sindresorhus/string-width'
license=('MIT')
-depends=('nodejs')
+depends=(
+ 'nodejs'
+ 'nodejs-emoji-regex'
+ 'nodejs-is-fullwidth-code-point'
+ 'nodejs-strip-ansi'
+)
makedepends=('npm')
source=("$_pkgname-$pkgver.tar.gz::https://github.com/sindresorhus/$_pkgname/archive/v$pkgver.tar.gz")
noextract=("$_pkgname-$pkgver.tar.gz")