summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 76a469df93b4..3948a40311b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Ryan Farley <ryan.farley@gmx.com>
pkgname=nrsc5-git
-pkgver=r101.320784d
-pkgrel=1
+pkgver=r233.6c64409
+pkgrel=2
pkgdesc="NRSC-5 (HD Radio) receiver for rtl-sdr"
arch=('i686' 'x86_64' 'armv7h')
url="https://github.com/theori-io/nrsc5"
@@ -39,7 +39,7 @@ build() {
_neon="OFF"
fi
- cmake -DCMAKE_INSTALL_PREFIX=/usr -DUSE_NEON="${_neon}" -DUSE_SSE="${_sse3}"
+ cmake -DCMAKE_INSTALL_PREFIX=/usr -DUSE_NEON="${_neon}" -DUSE_SSE="${_sse3}" .
make
}