summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 48e20a249fa6..0fc1765e03cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: K4YT3X <aur@k4yt3x.com>
pkgname=nspawn-git
-pkgver=r42.1fa9eae
+pkgver=r43.ede7252
pkgrel=1
pkgdesc="A wrapper around machinectl for easy-deployment of nspawn.org containers"
arch=('any')
@@ -20,5 +20,6 @@ pkgver() {
package() {
cd "$srcdir/${pkgname%-git}"
- install -D -m 755 nspawn "$pkgdir/usr/bin/nspawn"
+ install -D -m 755 nspawn "${pkgdir}/usr/bin/nspawn"
+ install -D -m 644 LICENSE "${pkgdir}/usr/share/licenses/nspawn/LICENSE"
}