summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b5682af807cd..b70095c7725f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,23 +4,23 @@
pkgname=nted
pkgver=1.10.18
-pkgrel=6
+pkgrel=7
pkgdesc="A free music score editor for Linux."
arch=('i686' 'x86_64')
depends=('harfbuzz' 'gdk-pixbuf2' 'pango' 'gtk2' 'alsa-lib')
-makedepends=('gcc6')
+makedepends=()
license=('GPL')
url="http://http.debian.net/debian/pool/main/n/nted/"
options=('!libtool' '!strip' '!makeflags')
-source=("http://urchlay.naptime.net/~urchlay/src/nted-$pkgver.tar.gz"
- "http://http.debian.net/debian/pool/main/n/nted/nted_$pkgver-12.debian.tar.xz")
+source=("http://deb.debian.org/debian/pool/main/n/$pkgname/${pkgname}_$pkgver.orig.tar.gz"
+ "http://http.debian.net/debian/pool/main/n/$pkgname/${pkgname}_$pkgver-13.debian.tar.xz")
sha256sums=('808df3c851dbc4b24efdbf96c4e6ed28152deb301c4373268831f2a243e8f1ac'
- '715e5acfb986f0b5b9c898c1a22f06e1da4b58713616c8e525b668e2f16fd074')
+ 'c9e6bc6e213641cd4f08964b36e2192c2ec6710d473088e2d1d4fc9e8e34108f')
prepare() {
cd $pkgname-$pkgver
- for i in `head -10 $srcdir/debian/patches/series`
+ for i in `cat "$srcdir"/debian/patches/series`
do
patch -p1 < "$srcdir"/debian/patches/$i || true
done
@@ -32,7 +32,7 @@ build() {
aclocal
automake --add-missing
autoreconf
- CXX=g++-6 CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing" ./configure --prefix=/usr
+ CXXFLAGS=" -O2 -std=c++11 -Wno-narrowing" ./configure --prefix=/usr
make
}