summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 6 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cdd321fef4a0..066120bb14cd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,6 +41,12 @@ build() {
cd build
cmake .. -DPYTHON_EXECUTABLE=/bin/python2 -DCMAKE_INSTALL_PREFIX=/usr -Wno-dev
make
+
+ # For some reason the cmake makefiles don't call this, leading to an error
+ # at install time.
+ pushd doc/prog-man
+ doxygen doxygen_nusmv_html.conf
+ popd
}
package() {