summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7d2cac5ab437..86f3b74655b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,8 @@ arch=(x86_64)
pkgdesc="Expands the basic OBS custom transition support to a scene to scene basis."
url="https://github.com/admshao/obs-transition-matrix"
license=('GPL2')
-depends=("obs-studio" "cmake" "qt5-base")
+depends=("obs-studio" "qt5-base")
+makedepends=("cmake" "git")
provides=("obs-transition-matrix")
source=("$pkgname::git+https://github.com/admshao/obs-transition-matrix.git"
"git+https://github.com/obsproject/obs-studio.git")
@@ -31,4 +32,4 @@ package() {
make -j$(($(nproc)+1))
make install
-} \ No newline at end of file
+}