summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0334eaad298c..935f14c94507 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ pkgdesc='Standard Jane Street ppx rewriters'
arch=('x86_64' 'aarch64')
url="https://github.com/janestreet/$_projectname"
license=('MIT')
-depends=('ocaml>=4.14.0' 'ocaml-base_quickcheck>=0.16.0' 'ocaml-ppx_assert>=0.16.0' 'ocaml-ppx_base>=0.16.0' 'ocaml-ppx_bench>=0.16.0' 'ocaml-ppx_bin_prot>=0.16.0' 'ocaml-ppx_custom_printf>=0.16.0' 'ocaml-ppx_disable_unused_warnings>=0.16.0' 'ocaml-ppx_expect>=0.16.0' 'ocaml-ppx_fields_conv>=0.16.0' 'ocaml-ppx_fixed_literal>=0.16.0' 'ocaml-ppx_here>=0.16.0' 'ocaml-ppx_ignore_instrumentation>=0.16.0' 'ocaml-ppx_inline_test>=0.16.0' 'ocaml-ppx_let>=0.16.0' 'ocaml-ppx_log>=0.16.0' 'ocaml-ppx_module_timer>=0.16.0' 'ocaml-ppx_optional>=0.16.0' 'ocaml-ppx_pipebang>=0.16.0' 'ocaml-ppx_sexp_message>=0.16.0' 'ocaml-ppx_sexp_value>=0.16.0' 'ocaml-ppx_stable>=0.16.0' 'ocaml-ppx_stable_witness>=0.16.0' 'ocaml-ppx_string>=0.16.0' 'ocaml-ppx_tydi>=0.16.0' 'ocaml-ppx_typerep_conv>=0.16.0' 'ocaml-ppx_variants_conv>=0.16.0' 'ocaml-ppxlib>=0.28.0')
+depends=('ocaml>=4.14.0' 'ocaml-base_quickcheck>=0.16.0' 'ocaml-ppx_assert>=0.16.0' 'ocaml-ppx_base>=0.16.0' 'ocaml-ppx_bench>=0.16.0' 'ocaml-ppx_bin_prot>=0.16.0' 'ocaml-ppx_custom_printf>=0.16.0' 'ocaml-ppx_disable_unused_warnings>=0.16.0' 'ocaml-ppx_expect>=0.16.0' 'ocaml-ppx_fields_conv>=0.16.0' 'ocaml-ppx_fixed_literal>=0.16.0' 'ocaml-ppx_here>=0.16.0' 'ocaml-ppx_ignore_instrumentation>=0.16.0' 'ocaml-ppx_inline_test>=0.16.0' 'ocaml-ppx_let>=0.16.0' 'ocaml-ppx_log>=0.16.0' 'ocaml-ppx_module_timer>=0.16.0' 'ocaml-ppx_optional>=0.16.0' 'ocaml-ppx_pipebang>=0.16.0' 'ocaml-ppx_sexp_message>=0.16.0' 'ocaml-ppx_sexp_value>=0.16.0' 'ocaml-ppx_stable>=0.16.0' 'ocaml-ppx_stable_witness>=0.16.0' 'ocaml-ppx_string>=0.16.0' 'ocaml-ppx_tydi>=0.16.0' 'ocaml-ppx_typerep_conv>=0.16.0' 'ocaml-ppx_variants_conv>=0.16.0' 'ocaml-ppxlib>=0.28.0' 'zstd')
makedepends=('dune>=2.0.0')
options=('!strip')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")