summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 08a15741f8e8..ad09d90e9430 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,13 @@
# Contributor: Brian Bidulock <bidulock@openss7.org>
pkgname=opendds
-_pkgname=OpenDDS
pkgver=3.14.1
pkgrel=1
_opendds_version=$(echo $pkgver | sed -e 's/\.0$//g')
_ace_tao_version=6.5.12
pkgdesc="Open source C++ implementation of OMG Data Distribution Service (DDS)"
arch=('i686' 'x86_64')
-url="http://www.opendds.org/"
+url="https://www.opendds.org/"
license=('custom')
depends=('perl' 'bash')
provides=('ace' 'tao')
@@ -50,6 +49,8 @@ package() {
cd "$srcdir/OpenDDS"
source setenv.sh
make INSTALL_PREFIX="/usr" DESTDIR="$pkgdir" install
+
+ # Copy Licences
cd "$srcdir"
install -Dm644 "$DDS_ROOT/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/OpenDDS_LICENSE"
install -Dm644 ACE_wrappers/COPYING "$pkgdir/usr/share/licenses/$pkgname/ACE_TAO_LICENSE"