summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2fb15cfe4880..7be39264f28b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -6,12 +6,11 @@
_ffname=raleway
pkgname=otf-"$_ffname"
pkgver=3.0
-pkgrel=1
+pkgrel=2
pkgdesc='An elegant sans-serif font, originally designed in a single thin weight'
arch=('any')
url="https://www.theleagueofmoveabletype.com/$_ffname"
-license=('custom:OFL')
-depends=('fontconfig' 'xorg-font-utils')
+license=('OFL')
conflicts=('ttf-raleway')
source=("https://raw.githubusercontent.com/google/fonts/master/ofl/$_ffname/OFL.txt"
"https://raw.githubusercontent.com/impallari/Raleway/master/fonts/v3.000%20Fontlab/OTF/Raleway-Black-Italic-Original.otf"
@@ -53,7 +52,6 @@ sha256sums=('e588abf45ca2b19c340c4b27349c9b6b6e5e198316fd965128ed9f4422942cbe'
'0b31399835977f952ca112db90620109b82a1aa182bd2334e07e0d721d38fb6a')
package() {
- install -Dm0644 "$srcdir"/OFL.txt "$pkgdir/usr/share/licenses/$pkgname"/LICENSE
- find "$srcdir" -name "${_ffname^}-*.otf" \
- -execdir install -Dm644 {} "$pkgdir/usr/share/fonts/OTF/{}" \;
+ install -Dm644 -t "$pkgdir/usr/share/fonts/OTF/" ${_ffname^}-*.otf
+ install -Dm644 -t "$pkgdir/usr/share/licenses/" OFL.txt
}