summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51aa8bc3e46b..e4da07c1cc6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sauliusl <luksaulius[at]gmail[dot]com>
pkgname=pash-mapper
-pkgver=3.01.01
-pkgrel=2
+pkgver=3.01.02
+pkgrel=1
pkgdesc="A versatile software package for read mapping and integrative analysis of genomic and epigenomic variation using massively parallel DNA sequencing"
url="http://www.biomedcentral.com/1471-2105/11/572"
arch=('x86_64' 'i686')
@@ -13,16 +13,16 @@ conflicts=()
replaces=()
backup=()
install=''
-source=("http://www.brl.bcm.tmc.edu/pash/download/<UNIQUE_CODE>/pash-${pkgver}.tgz") # Obtain the link from http://www.brl.bcm.tmc.edu/pash/pashDownload.rhtml
-sha1sums=('b770ae65482f8aa3499606c07caa00fa2f84b3f0')
+source=("pash-${pkgver}.tgz") # Obtain the software from http://www.brl.bcm.tmc.edu/pash/pashDownload.rhtml
+sha1sums=('39442bdf2d5f00a5dda88898b99d33c2bf3a7127')
build() {
cd "pash-${pkgver}/"
pdftotext doc/Pash3_license.pdf ../LICENSE
cd src/
- sed -i s/g++-4.8/g++/ Makefile.include
+ sed -i s/g++-4.8/g++/ Makefile.include
sed -i s/gcc-4.8/gcc/ Makefile.include
- sed -i s/-Wl,-Bstatic// Makefile.include
+ sed -i s/-Wl,-Bstatic// Makefile.include
make
}
package() {
@@ -36,7 +36,7 @@ package() {
install -Dm0755 src/util/pash3_makeIgnoreList ${pkgdir}/usr/bin/pash3_makeIgnoreList
install -Dm0755 bin/pash3_getRCChrom.rb ${pkgdir}/usr/bin/pash3_getRCChrom.rb
- install -Dm0755 bin/pash3_splitFastq.rb ${pkgdir}/usr/bin/pash3_splitFastq.rb
+ install -Dm0755 bin/pash3_splitFastq.rb ${pkgdir}/usr/bin/pash3_splitFastq.rb
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: