summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad31af5edd5e..17d32f5e32d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Johannes Wienke <languitar@semipol.de>
pkgname=pass-git-helper-git
-pkgver=0.2.dev0.g42075f0
+pkgver=1.2.0.r59.g9cc9f0b
pkgrel=1
pkgdesc="A git credential helper interfacing with pass, the standard unix password manager"
arch=(any)
@@ -11,12 +11,12 @@ depends=('python3' 'pass')
makedepends=('git' 'python-setuptools')
conflicts=('pass-git-helper')
provides=('pass-git-helper')
-source=("${pkgname}::git://github.com/languitar/pass-git-helper.git")
+source=("${pkgname}::git+https://github.com/languitar/pass-git-helper.git")
md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- printf "%s.g%s" "$(python setup.py --version 2> /dev/null)" "$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/^v//;s/-/.r/;s/-/./'
}
package() {