summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cc499b1a32e9..8144d60ee6dc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer Willy Reinhardt <dev@kurdy.ch>
pkgname=passwd-gen-cli
-pkgver=1.0.0rc.1
+pkgver=1.0.2
pkgrel=1
pkgdesc="Command line application to generate passwords or a phrase composed of several words. It is possible to use one or more collections as source to create them."
-url="https://bitbucket.org/kurdy/passwd-gen-cli/src/master/"
+url="https://gitlab.com/kurdy/passwd-gen-cli"
license=('MIT')
-source=("${pkgname}-v${pkgver}.tar.gz::https://bitbucket.org/kurdy/passwd-gen-cli/get/v1.0.0-rc.1.tar.gz")
-sha256sums=('41ca9f19b171851be53d76ee84a2afb3925d36b333194213780fac51432081e9')
+source=("${pkgname}-v${pkgver}.tar.gz::https://gitlab.com/kurdy/passwd-gen-cli/-/archive/V1.0.2/passwd-gen-cli-V1.0.2.tar.gz")
+sha256sums=('f150c2060b8058df40cb276df7c5a3610e4186059d87d8c5ec2a122457fcab3c')
arch=('any')
-_srcpath='kurdy-passwd-gen-cli-f00496002935'
+_srcpath='passwd-gen-cli-V1.0.2'
makedepends=('dart')
checkdepends=()
provides=('passwd_gen')
@@ -27,5 +27,5 @@ build() {
package() {
cd ${_srcpath}
mkdir -p ${pkgdir}/usr/bin/
- dart2native ./bin/passwd_gen_cli.dart -o ${pkgdir}/usr/bin/passwd_gen
+ dart compile exe ./bin/passwd_gen_cli.dart -o ${pkgdir}/usr/bin/passwd_gen
}