summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ead191d0f8b3..ec966390be59 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# CPAN Name : Inline::C
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-inline-c
-pkgver=0.76
+pkgver=0.78
pkgrel=1
pkgdesc='Perl module providing a way to write Perl subroutines in C'
arch=('any')
@@ -20,11 +20,11 @@ checkdepends=(
'perl-io-all'
'perl-test-warn>=0.23'
'perl-yaml-libyaml')
-source=(http://search.cpan.org/CPAN/authors/id/I/IN/INGY/Inline-C-0.76.tar.gz)
-md5sums=('c0fbfdd058075c9271a1384c822c9a87')
+source=(http://search.cpan.org/CPAN/authors/id/T/TI/TINITA/Inline-C-0.78.tar.gz)
+md5sums=('710a454b5337b1cbf3f2ae5c8c45b413')
build() {
- cd Inline-C-0.76
+ cd Inline-C-0.78
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1 PERL_AUTOINSTALL=--skipdeps
/usr/bin/perl Makefile.PL INSTALLDIRS=vendor
@@ -32,14 +32,14 @@ build() {
}
check() {
- cd Inline-C-0.76
+ cd Inline-C-0.78
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
export PERL_MM_USE_DEFAULT=1
make test
}
package() {
- cd Inline-C-0.76
+ cd Inline-C-0.78
unset PERL5LIB PERL_MM_OPT PERL_LOCAL_LIB_ROOT
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete