summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4e2c965f17e..c9e63f9ad437 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
-# Contributor: John D Jones III <j[nospace]n[nospace]b[nospace]e[nospace]k[nospace]1972 -_AT_- the domain name google offers a mail service at ending in dot com>
-# Generator : CPANPLUS::Dist::Arch 1.25
+# Contributor: CpanBot <cpanbot at sch bme hu>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname='perl-pod-strip'
-pkgver='1.02'
+pkgver='1.100'
pkgrel='1'
pkgdesc="Remove POD from Perl code"
arch=('any')
license=('PerlArtistic' 'GPL')
options=('!emptydirs')
-depends=('perl')
+depends=('perl>=5.006')
makedepends=()
-url='http://search.cpan.org/dist/Pod-Strip'
-source=('http://search.cpan.org/CPAN/authors/id/D/DO/DOMM/Pod-Strip-1.02.tar.gz')
-md5sums=('b5ac7b0e68d8d44bd737f1ba71aaee3f')
-sha512sums=('cd328b5cb3ef6fa4ae46f4217b9b30e5a0341607f10d66c9046d5a37ada13947fc9e05431af495e6793e472620d883ff277c02e1f33a5d82e72a16f625447ee9')
-_distdir="Pod-Strip-1.02"
+url='https://metacpan.org/release/Pod-Strip'
+source=('http://search.cpan.org/CPAN/authors/id/D/DO/DOMM/Pod-Strip-1.100.tar.gz')
+md5sums=('20382a30d2161fd5979fffc0960ee93b')
+sha512sums=('292606ab93c6a8ab36383c498a42367103442cb398b775db975b1220f15b6f5c3d123caebb93add34a2f259b2acfa1ddecf5c2d24bc51ca0544e49013ab9e87a')
+_distdir="Pod-Strip-1.100"
build() {
( export PERL_MM_USE_DEFAULT=1 PERL5LIB="" \
@@ -39,7 +39,6 @@ check() {
package() {
cd "$srcdir/$_distdir"
make install
-
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}