summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 5 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1f7882368038..06aebeb74596 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,18 @@
# Contributor: John D Jones III <j[nospace]n[nospace]b[nospace]e[nospace]k[nospace]1972 -_AT_- the domain name google offers a mail service at ending in dot com>
-# Generator : CPANPLUS::Dist::Arch 1.25
pkgname='perl-version-next'
-pkgver='0.002'
+pkgver='1.000'
pkgrel='1'
pkgdesc="increment module version numbers simply and correctly"
arch=('any')
license=('PerlArtistic' 'GPL')
options=('!emptydirs')
depends=('perl-sub-exporter')
-makedepends=('perl-test-exception>=0.29')
+makedepends=('perl-test-exception')
url='http://search.cpan.org/dist/Version-Next'
-source=('http://search.cpan.org/CPAN/authors/id/D/DA/DAGOLDEN/Version-Next-0.002.tar.gz')
-md5sums=('abf120bdaa094c3c8fcf23bbb21e34e8')
-sha512sums=('bdae25c0f47b469684616d6f0c3a92c4f622cb1b4e09b015aaf11e9895d9d5d958dd6884d3ce2a71ede9139242a8c05ab4f9c4f9cf5a500a9f5b745342213743')
-_distdir="Version-Next-0.002"
+source=('http://search.cpan.org/CPAN/authors/id/D/DA/DAGOLDEN/Version-Next-1.000.tar.gz')
+md5sums=('4bafa527ff40edef40822f1f9a80fe51')
+_distdir="Version-Next-1.000"
build() {
( export PERL_MM_USE_DEFAULT=1 PERL5LIB="" \
@@ -42,9 +40,3 @@ package() {
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
}
-
-# Local Variables:
-# mode: shell-script
-# sh-basic-offset: 2
-# End:
-# vim:set ts=2 sw=2 et: