summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f84a7baf55e9..bd066d1c5998 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor:
pkgname=photoflare-git
-pkgver=1.6.0.r7.g9aa0ceb
+pkgver=1.6.2.r0.gb30cb87
pkgrel=1
pkgdesc="Quick, simple but powerful Cross Platform image editor."
arch=('x86_64')
@@ -31,5 +31,7 @@ build() {
}
package() {
- make -C "${pkgname%-*}" INSTALL_ROOT="$pkgdir/" install
+ cd "${pkgname%-*}"
+ make INSTALL_ROOT="$pkgdir" install
+ rm -r "$pkgdir/usr/share/pixmaps"
}