summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 19be09b80e3b..721db610f8ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,11 +8,11 @@ license=('GPL3')
depends=('qt5-base' 'exiv2' 'libxkbcommon-x11')
optdepends=('qt5-imageformats: TIFF and TGA support' 'qt5-svg: SVG support')
provides=('phototonic')
-source=("https://github.com/oferkv/phototonic/archive/affa7c3369f450701839b8f5bb3f37a1a83639a1.tar.gz")
-md5sums=('6718d35125526b8f9710e0efa6a24cad')
+source=("https://github.com/oferkv/phototonic/archive/c3737334746d0bae2369b23d982ade5a981dcdd7.tar.gz")
+md5sums=('e29e7dc3a0f5ee08b084c68501140d45')
build() {
- cd "$srcdir/$pkgname-affa7c3369f450701839b8f5bb3f37a1a83639a1"
+ cd "$srcdir/$pkgname-c3737334746d0bae2369b23d982ade5a981dcdd7"
qmake-qt5 PREFIX="/usr" \
QMAKE_CFLAGS_RELEASE="$CPPFLAGS $CFLAGS" \
QMAKE_CXXFLAGS_RELEASE="$CPPFLAGS $CXXFLAGS" \
@@ -21,6 +21,6 @@ build() {
}
package() {
- cd "$srcdir/$pkgname-affa7c3369f450701839b8f5bb3f37a1a83639a1"
+ cd "$srcdir/$pkgname-c3737334746d0bae2369b23d982ade5a981dcdd7"
make INSTALL_ROOT="$pkgdir/" install
}