summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 12 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 46e2e04c3bc1..b308293c841c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,24 @@
# Maintainer: Christian Krause ("wookietreiber") <kizkizzbangbang@googlemail.com>
pkgname=phyml-beagle
-pkgver=20141029
+pkgver=3.2.0
pkgrel=1
+epoch=1
pkgdesc="Phylogenetic estimation using (Maximum) Likelihood"
arch=('i686' 'x86_64')
url="https://github.com/stephaneguindon/phyml/"
license=('GPL2')
depends=('beagle-lib')
-source=("https://github.com/stephaneguindon/phyml-downloads/releases/download/development/phyml-$pkgver.tar.gz")
-md5sums=('7d144bb5634f003a916297acc0fb4867')
+source=("phyml-$pkgver.tar.gz::https://github.com/stephaneguindon/phyml/archive/v$pkgver.tar.gz")
+md5sums=('4771c025431ed33ec7a3ba980df3b546')
+
+prepare() {
+ cd $srcdir/phyml-$pkgver
+
+ chmod +x autogen.sh
+
+ ./autogen.sh
+}
build() {
cd $srcdir/phyml-$pkgver