summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 7 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e164d919d37..719dac46708b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,13 @@ build() {
go get github.com/phzfi/RIC/server
}
+check() {
+ cd $srcdir
+
+ export GOPATH=$srcdir
+ go test github.com/phzfi/RIC/server
+}
+
package() {
cd $srcdir