summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cee1fcafa5c4..c53d8998a85a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,4 +1,5 @@
-# Maintainer: Your Name <your@email>
+# Maintainer: Joar Heimonen <joarheimonen@live.no>
+# Note: This is only an install script for Yuma123, not the actual project itself.
pkgname=yuma123
pkgver=1
@@ -8,7 +9,7 @@ arch=('x86_64')
url="https://github.com/vlvassilev/yuma123"
#license=('GPL3')
-#depends=('perl-image-exiftool' 'ffmpeg')
+#depends=('vi' 'ffmpeg')
#makedepends=('qt5-tools')
#source=("https://github.com/[your package].tar.gz")
@@ -19,8 +20,10 @@ url="https://github.com/vlvassilev/yuma123"
build() {
cd "$srcdir"
# Your build
- make
-}
+ cd "$srcdir/yuma123"
+ make DESTDIR="${pkgdir}" install
+ mv "${pkgdir}/usr/sbin" "${pkgdir}/usr/bin"
+ }
package() {