summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a8c946cf775..ffc879703af1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: kachelaqa <kachelaqa at gmail dot com>
pkgname='pkgbrowser'
-pkgver=0.22
-pkgrel=2
+pkgver=0.23
+pkgrel=1
pkgdesc='A utility for browsing pacman databases and the AUR'
arch=('x86_64')
-url="https://bitbucket.org/kachelaqa/$pkgname"
+url="https://osdn.net/projects/$pkgname"
license=('GPL2')
depends=('pacman>=4.1' 'pacman<5.3' 'python>=3.2' 'python<3.9' 'python-pyqt5')
install="$pkgname.install"
-source=("$url/downloads/$pkgname-$pkgver.tar.gz")
-md5sums=('0ace358c14cbb4cb052b6abd04774979')
+source=("https://osdn.net/dl/$pkgname/$pkgname-$pkgver.tar.gz")
+md5sums=('b43c7dfa527f62a2d15a3101b5416493')
build() {
cd "$srcdir/$pkgname-$pkgver"