summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e1efae26ce8..941cc00b308d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
pkgname=playmymusic
-pkgver=2.2.0
+pkgver=2.2.1
pkgrel=1
pkgdesc="Melody is a music player for Pantheon, developed by Artem Anufrij"
arch=(x86_64)
@@ -12,7 +12,7 @@ makedepends=(meson vala)
optdepends=('gst-plugins-bad: "Bad" plugin libraries'
'gst-plugins-ugly: "Ugly" plugin libraries')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/artemanufrij/playmymusic/archive/${pkgver}.tar.gz")
-sha256sums=('810a038980f579a11314cb88c9c048838b88d9f6fc9132ee146323170027d866')
+sha256sums=('a5ea467fc5ed65efe83a5b650019a2562618467c26fda5b0bec49b78b8fdbeb5')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
@@ -23,4 +23,5 @@ build() {
package() {
cd ${srcdir}/${pkgname}-${pkgver}
DESTDIR="${pkgdir}" ninja -C build install
+ ln -s /usr/bin/com.github.artemanufrij.playmymusic "$pkgdir/usr/bin/playmymusic"
}