summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 8 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7bb96481c5e6..6403e4c764a3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Zeph <zeph33@gmail.com>
pkgname=pluxml
-pkgver=5.4
+pkgver=5.6
pkgrel=1
name=PluXml
pkgdesc="Light Blog or CMS with XML, no database"
@@ -10,30 +10,26 @@ license=('GPL')
depends=('php' 'php-gd')
makedepends=()
options=('!strip')
-downloadergitcommit='3603452af61b8dfbc5e38a5ad3fbf91c16323fa6'
-ckeditorver=4.4.7.1
+downloaderver=1.3
+ckeditorver=4.5.11
source=("https://github.com/${pkgname}/${name}/archive/${pkgver}.tar.gz"
- "plxPluginDownloader.tar.gz::https://github.com/Pluxopolis/plxMyPluginDownloader/archive/${downloadergitcommit}.tar.gz"
- "plxPluginDownloader.patch::https://github.com/alexandre-lg/plxMyPluginDownloader/commit/691af02d2478c54aa989f1df3ce2047589f3764f.patch"
+ "plxPluginDownloader.tar.gz::https://github.com/Zeph33/plxMyPluginDownloader/archive/${downloaderver}.tar.gz"
"ckeditor.tar.gz::https://github.com/Pluxopolis/ckeditor/archive/${ckeditorver}.tar.gz"
"apache.example.conf"
"nginx.example.conf"
)
#backup=("etc/webapps/${pkgname}/config.php")
-md5sums=('ade11b48a08f7d28993ed0ef8f7b5adf'
- '8851bbd0be028778b172253f97b0396b'
- 'baf7cefff989dbdf8ecac349f970715e'
- 'ce2deb0b42a929da5f7318b6130735fa'
+md5sums=('1663b67b1ca83f9c70047819b5d2c4ea'
+ '256254e70385b198bffcf0ebe9601776'
+ 'bc7e89baea504460dbb8f68f0a27f420'
'a9f8e4532809d4e7f3b43350e4c04c01'
'6ba6afdcf72678226ec77683a9028a21'
)
prepare() {
- mv "$srcdir/plxMyPluginDownloader-$downloadergitcommit" "$srcdir/${name}-${pkgver}/plugins/plxMyPluginDownloader"
+ mv "$srcdir/plxMyPluginDownloader-$downloaderver" "$srcdir/${name}-${pkgver}/plugins/plxMyPluginDownloader"
mv "$srcdir/ckeditor-$ckeditorver" "$srcdir/${name}-${pkgver}/plugins/ckeditor"
- cd $srcdir/${name}-${pkgver}/plugins/plxMyPluginDownloader
- patch -Np1 -i $srcdir/plxPluginDownloader.patch
}
package() {