summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..cbe7db73cd91
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Ewout van Mansom <ewout@vanmansom.name>
+
+pkgname=plymouth-theme-ecorp-glitch
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='E-Corp glitch animation from Mr. Robot scene ported to Plymouth'
+arch=('any')
+url='https://github.com/hrshbh/plymouth-themes'
+license=('GPL3')
+makedepends=('git')
+depends=('plymouth')
+install="${pkgname}.install"
+source=(
+ 'git+https://github.com/hrshbh/plymouth-themes.git'
+)
+sha256sums=('SKIP')
+
+package() {
+ cd "${srcdir}/plymouth-themes/ecorp-glitch"
+
+ install -d "${pkgdir}/usr/share/plymouth/themes/ecorp-glitch"
+ install -Dm 644 * "${pkgdir}/usr/share/plymouth/themes/ecorp-glitch"
+}