summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06aa2412a6d1..a4fb7101c4ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=project-init
pkgver=3.1.19
-pkgrel=1
+pkgrel=2
pkgdesc="Quickly initialize projects from a template."
provides=('project-init')
conflicts=('project-init')
@@ -18,5 +18,5 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
- RUSTUP_TOOLCHAIN=nightly cargo install --no-track --locked --root="$pkgdir"
+ RUSTUP_TOOLCHAIN=nightly cargo install --no-track --locked --root="$pkgdir/usr"
}