summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e8f3a18873a2..969907961307 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,12 @@
# Maintainer: Wu Zhenyu <wuzhenyu@ustc.edu>
_pkgname=pseudo
pkgname=$_pkgname-git
-pkgrel=1
pkgver=r420.f9f1278
+pkgrel=1
pkgdesc="an analogue to sudo"
arch=(i686 x86_64 arm aarch64)
url=https://git.yoctoproject.org/$_pkgname
+depends=(sqlite)
license=(LGPL)
source=("git+$url")
sha256sums=(SKIP)
@@ -26,4 +27,5 @@ package() {
cd "$_pkgname" || return 1
make DESTDIR="$pkgdir" LIBDIR=/usr/lib install
+ install -Dm644 "$srcdir/$_pkgname"/*.1 -t "$pkgdir/usr/share/man/man1"
}