summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18c104ff4e61..7b5e082262e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,23 +7,22 @@ url="https://github.com/pspdev/pspsdk"
license=('GPL')
groups=('psp')
depends=('zlib')
-makedepends=('psp-gcc-base' 'git')
+makedepends=('psp-gcc-base')
conflicts=('psp-sdk')
options=('!buildflags' '!strip' 'staticlibs')
-source=("git+https://github.com/pspdev/pspsdk.git")
+source=("https://github.com/pspdev/pspsdk/archive/master.zip")
md5sums=('SKIP')
build()
{
- cd "$srcdir/pspsdk"
+ cd "$srcdir/pspsdk-master"
./bootstrap
- mkdir -p build-psp && pushd build-psp
- ../configure --with-pspdev=/usr --target=psp
+ ./configure --with-pspdev=/usr
}
package()
{
- cd "$srcdir/pspsdk/build-psp"
+ cd "$srcdir/pspsdk-master"
make install-data DESTDIR="$pkgdir"
}