diff options
Diffstat (limited to 'PKGBUILD')
-rw-r--r-- | PKGBUILD | 6 |
1 files changed, 3 insertions, 3 deletions
@@ -1,6 +1,6 @@ # Maintainer: Adam Brenner <adam@aeb.io> pkgname=pulsar-client-cpp -pkgver=3.1.1 +pkgver=3.1.2 pkgrel=1 pkgdesc='Apache Pulsar Client Libaries in C++' arch=('x86_64') @@ -10,7 +10,7 @@ MAKEFLAGS="-j$(nproc)" makedepends=('boost' 'cmake') depends=('protobuf' 'openssl' 'curl' 'snappy') source=("${pkgname}-${pkgver}.tar.gz::https://github.com/apache/pulsar-client-cpp/archive/refs/tags/v${pkgver}.tar.gz") -sha256sums=('f46838dd266d18e496b2cd631666fb57284f13545a31b5eb9969441c41d38ea0') +sha256sums=('802792e8dd48f21dea0cb9cee7afe20f2598d333d2e484a362504763d1e3d49a') build() { cmake -B build -S "${pkgname}-${pkgver}" -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTS=OFF -Wno-dev @@ -18,7 +18,7 @@ build() { } package() { - DESTDIR="$pkgdir" cmake --install build + DESTDIR="${pkgdir}" cmake --install build install -D -m644 ${pkgname}-${pkgver}/LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE" } |