summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 713c5502d6a6..ac0ed4272889 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Simon Legner <simon.legner@gmail.com>
pkgname=puppy
pkgver=1.14
-pkgrel=1
+pkgrel=2
pkgdesc="Communication with a Topfield TF5000 or TF6000 PVRs via a USB port"
arch=('i686' 'x86_64')
url="http://www.nslu2-linux.org/wiki/Puppy/HomePage"
@@ -21,7 +21,10 @@ md5sums=('a7a53da5b8ba4fdb15e2fc8e1531b82c')
build() {
cd "$srcdir/${pkgname}_${pkgver}"
-
make || return 1
- install -D -m 755 puppy $startdir/pkg/usr/bin/puppy
+}
+
+package() {
+ cd "$srcdir/${pkgname}_${pkgver}"
+ install -D -m 755 puppy "$pkgdir/usr/bin/puppy"
}