summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47f226163584..331b5877d22b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -33,7 +33,7 @@ package() {
cd $pkgname
install -Dm644 LICENCE "$pkgdir/usr/share/licenses/pyradio/LICENSE"
- install -Dm644 *{html,md} -t "$pkgdir/usr/share/doc/pyradio"
+ install -Dm644 ./*{html,md} -t "$pkgdir/usr/share/doc/pyradio"
install -Dm644 pyradio{,_rb}.1 -t "$pkgdir/usr/share/man/man1"
PIP_CONFIG_FILE=/dev/null pip install --no-warn-script-location --isolated --root="$pkgdir" --ignore-installed --no-deps .