summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30ff81e66193..a3051a0f9834 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,19 @@
-# Maintainer:Martin C. Doege <mdoege at compuserve dot com>
+# Maintainer: Martin C. Doege <mdoege at compuserve dot com>
+_u_pkgrel=1
+_u_pkgver=2.08.00
pkgname='pyswisseph'
-pkgver='2.00.00.2'
-pkgrel='2'
+pkgver="${_u_pkgver}.${_u_pkgrel}"
+pkgrel='1'
pkgdesc='Python 2 extension to the Swiss Ephemeris'
arch=('i686' 'x86_64')
license=('GPL')
url='https://github.com/astrorigin/pyswisseph'
depends=("python2")
-source=("https://pypi.python.org/packages/source/p/pyswisseph/pyswisseph-2.00.00-2.tar.bz2")
-md5sums=('b26e26f2c7e27b3e9d25fa0e082d7be8')
+source=("https://pypi.python.org/packages/source/p/pyswisseph/pyswisseph-${_u_pkgver}-${_u_pkgrel}.tar.gz")
package() {
- cd $srcdir/$pkgname-2.00.00-2
- python2 setup.py install --root=$pkgdir || return 1
+ cd "$srcdir/$pkgname-${_u_pkgver}-${_u_pkgrel}"
+ python2 setup.py install --root="${pkgdir}" || return 1
}
+md5sums=('9335e106f8dafb7093a1d75666f5b889')