summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37df7c3f23f4..e0bfd1e36f56 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
_name=anndata
pkgname=python-$_name
-pkgver=0.8.0
-pkgrel=2
+pkgver=0.9.1
+pkgrel=1
pkgdesc='A data structure for rectangular numeric data and sample/variable annotations.'
arch=(any)
url="https://github.com/theislab/$_name"
@@ -11,11 +11,11 @@ license=(BSD)
depends=(python-pandas python-scipy python-h5py python-natsort python-packaging)
makedepends=(python-flit-core python-setuptools-scm python-build python-installer python-wheel)
source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('94d2cc6f76c0317c0ac28564e3092b313b7ad19c737d66701961f3e620b9066e')
+sha256sums=('1f28f2c427e67b0b99bdd2b281717c92a12660dfd23e0694939b6e733f0eb2c4')
build() {
cd "$_name-$pkgver"
- python -m build --wheel --no-isolation --skip-dependency-check # xlrd < 2 not available on arch
+ python -m build --wheel --no-isolation
}
package() {