summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77d7a7ab8dfc..d387591c81e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
-# Maintainer: Conrad Sachweh <conrad@spamthis.space>
+# Maintainer: Conrad Sachweh <conrad+aur@spamthis.space>
pkgname=python-ansible-toolbox
-pkgver=0.2
+_pkgname=ansible-toolbox
+pkgver=0.3
pkgrel=1
pkgdesc="Ansible helpers"
arch=('any')
@@ -10,12 +11,10 @@ depends=('python' 'python-jinja')
makedepends=('python-setuptools')
optdepends=('ansible')
options=(!emptydirs)
-source=("https://pypi.python.org/packages/9f/7f/89b9f2a9eda7295254a048f01d3640af8c20e80a2f8c18e4ccfd1ffaf3e2/ansible-toolbox-$pkgver.tar.gz")
-md5sums=('797ae59193746349d4717e252263952d')
+source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
+md5sums=('3e75d5b4f56b8db526503d2387e48579')
package() {
cd "$srcdir/ansible-toolbox-$pkgver"
- python setup.py install --root="$pkgdir/"
+ python setup.py install --root="$pkgdir/" --optimize=1
}
-
-# vim:set ts=2 sw=2 et: