summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce5eb4c8cc26..62fa5fd86c5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Wüstengecko <1579756+Wuestengecko@users.noreply.github.com>
pkgname=python-atlassian-api
_name=atlassian-python-api
-pkgver=3.38.0
+pkgver=3.41.9
pkgrel=1
pkgdesc="Python Atlassian REST API Wrapper"
arch=(any)
@@ -14,13 +14,16 @@ depends=(
python-requests
python-requests-oauthlib
python-six
+ python-jmespath
+ python-beautifulsoup4
)
makedepends=(python-setuptools)
checkdepends=(python-pytest)
-optdepends=('python-requests-kerberos: Kerberos authentication')
+optdepends=('python-requests-kerberos: Kerberos authentication'
+ 'python-lxml: XML support')
options=(!strip)
source=("$_name-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('6c069b3108992f3126e37cca89150561cbe9c5d2b6ccf7b452aecfaec8336ac0')
+sha256sums=('81378f672a0b2d713e03837e5fee0d83fc83c32c4f870ecdfc5919e072433c0f')
build() {
cd "$_name-$pkgver"