summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 525a80a60d9a..4e4a70759f31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,22 +2,22 @@
pkgname=python-azure-mgmt-resource
_pkg="${pkgname#python-}"
-pkgver=21.2.1
+pkgver=23.0.1
pkgrel=1
pkgdesc='Microsoft Azure Resource Management Client Library for Python'
license=('MIT')
arch=('any')
url="https://github.com/Azure/azure-sdk-for-python"
depends=(
- 'python-msrest>=0.6.21'
+ 'python-isodate' 'python-msrest>=0.6.21'
'python-azure-common>=1.1' 'python-azure-common<=1.2'
- 'python-azure-mgmt-core>=1.3.1' 'python-azure-mgmt-core<2.0.0'
+ 'python-azure-mgmt-core>=1.3.2' 'python-azure-mgmt-core<2.0.0'
)
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/py3/${_pkg::1}/$_pkg/${_pkg//-/_}-$pkgver-py3-none-any.whl")
-sha256sums=('c6f6987e6f61f0cb23abc3fb3658770bae8d299a46834d43d4b20251495d3806')
+sha256sums=('f185eec72bbc39f42bcb83ae6f1bad744f0e3f20a12d9b2b3e70d16c74ad9cc0')
package() {
python -m installer --destdir="$pkgdir" ${_pkg//-/_}-${pkgver}-py3-none-any.whl
install -Dm0644 ${_pkg//-/_}-$pkgver.dist-info/LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
-} \ No newline at end of file
+}