summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aa8d5694f8eb..8ee3726537d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=python-cookiecutter
_pkgname=cookiecutter
-pkgver=1.6.0
+pkgver=1.7.0
pkgrel=1
pkgdesc="A command-line utility that creates projects from project templates"
arch=('any')
@@ -14,10 +14,10 @@ depends=('python-jinja>=2.7'
'python-jinja-time>=0.1.0'
'python-poyo>=0.1.0'
'python-binaryornot>=0.2.0'
- 'python-click>=5.0'
+ 'python-click>=7.0'
'python-future>=0.15.2'
'python-whichcraft>=0.4.0'
- 'python-requests>=2.8.0')
+ 'python-requests>=2.18.0')
makedepends=()
provides=()
conflicts=()
@@ -25,7 +25,7 @@ replaces=()
backup=()
options=(!emptydirs)
source=("https://github.com/audreyr/${_pkgname}/archive/${pkgver}.tar.gz")
-md5sums=("3ccca1f825c4722074580f5fcd57a5af")
+md5sums=('5a8f2f588e89be78d63b3327b12ca2a4')
package() {
cd "$srcdir/${_pkgname}-${pkgver}"