summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23fc207463cd..6520e02ad4d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,13 @@
# PKGBUILD generated by pipman
# Python package author: Dmitry Orlov <me@mosquito.su> <me@mosquito.su>
pkgname=python-cysystemd
-pkgver=1.1.0
+pkgver=1.4.5
pkgrel=1
pkgdesc="SystemD wrapper on Cython"
arch=(any)
url="http://github.com/mosquito/cysystemd"
license=(Apache)
+depends=("cython")
makedepends=("python" "python-pip")
build() {
pip install --no-deps --target="cysystemd" cysystemd==$pkgver
@@ -14,4 +15,5 @@ build() {
package() {
mkdir -p $pkgdir/usr/lib/python3.7/site-packages/
cp -r $srcdir/cysystemd/* $pkgdir/usr/lib/python3.7/site-packages/
-} \ No newline at end of file
+}
+